Path

ez projects / mbpaex


Password Expiration Extension

UNIX name Owner Status Version Compatible with
mbpaex Paul Borgermans stable 1.0 4.1
.

Important note :

 This project is now hosted on github. We have explained the Whys and Whatfors in this post : http://share.ez.no/blogs/ez/ez-extensions-now-on-github-waiting-for-your-commits. You can now find the sources of this project here : http://github.com/ezsystems/ezmbpaex. Contribution is even more encouraged now relying on github’s collaborative development features. Feel free to fork, hack, and channel the changes back through a pull request. All of this is properly described in the post above.

 Waiting for your commits !

Description

Extension that provides functionality for password expiration and validation.

The mbpaex extension allows you to define a lifetime for how long passwords should be valid. Once a password has expired it the extension will ask the user to create a new password.

Note: This extension requires eZ Publish trunk newer than revision #22533. It will be compatible with eZ Publish 4.1 once released.

This project has no reviews yet. Be the first one to review it!