Path

ez projects / janrainauth / forum / general / [fixed] embeddedscript.tpl...

Attention please: Due to restructuring legacy services, the eZ Projects service is going to be discontinued. All the current repositories will be migrated to a new platform. More details will be announced soon.

[fixed] embeddedscript.tpl errors

You need to be logged in to post messages in the forums. New users may register here.

Thiago Campos Viana

Member since:
15 January 2007

Posts: 20

Friday 15 October 2010 4:06:10 am

I found these erros in embeddedscript.tpl: $protocol definition is inverted and siteURL needs /janrain/login

eZ Publish Certified Developer: http://auth.ez.no/certification/verify/376924

Developer and Project Manager at http://mugo.ca

Moderated by: Jérôme Vieilledent

Up

Thiago Campos Viana

Member since:
15 January 2007

Posts: 20

Sunday 17 October 2010 2:29:51 pm

There's also an override error of a kernel class when a try to activate this extension. I removed the kernel file and it was solved.

eZ Publish Certified Developer: http://auth.ez.no/certification/verify/376924

Developer and Project Manager at http://mugo.ca

Up

Jérôme Vieilledent

Member since:
09 January 2008

Posts: 98

Sunday 17 October 2010 2:33:17 pm

Huh ? o_O
Which kernel class ?
Up

Jérôme Vieilledent

Member since:
09 January 2008

Posts: 98

Sunday 17 October 2010 3:22:53 pm

Fixed in trunk, rev 14

Thanks Thiago for reporting it !
BTW I still don't get your kernel override error...
Up

Thiago Campos Viana

Member since:
15 January 2007

Posts: 20

Monday 18 October 2010 3:51:37 pm

Class eZPendingActions in file extension/sqliimport/classes/ezpendingactions.php is already defined in:
kernel/classes/ezpendingactions.php (autoload/ezp_kernel.php)
This class was not added to the autoload array.

eZ Publish Certified Developer: http://auth.ez.no/certification/verify/376924

Developer and Project Manager at http://mugo.ca

Up

Jérôme Vieilledent

Member since:
09 January 2008

Posts: 98

Monday 18 October 2010 9:23:35 pm

Hi Thiago.

This is not a janrainauth issue, but a warning from SQLI Import.
This is certainly because you're using eZ Publish Fuji where eZPendingActions class is present (this is not the case for previous versions).

No big deal here ;-)
Up

You need to be logged in to post messages in the forums. New users may register here.