Path

ez projects / ezvim / forum / general / vim version compatibility


VIM version compatibility

You need to be logged in to post messages in the forums. New users may register here.

Brendan Pike

Member since:
11 March 2003

Posts: 82

Wednesday 09 July 2008 7:07:10 am

Hi, just wondering if your extension is compatible with VIM 7.1 still.

I get the following error:
Error detected while processing /home/brendan/.vim/plugin/ez.vim:
line 48:
E319: Sorry, the command is not available in this version: pyf /home/brendan/.vim/plugin/ez.py
Press ENTER or type command to continue

Have I mis-configured something?

Australian eZ publish specialist http://www.dbinformatics.com.au

Up

Damien Pobel

Member since:
19 September 2005

Posts: 40

Saturday 17 January 2009 12:28:16 am

Hi Brendan,

Sorry for delay, I did not notice your message until today :(

I've just released a new version that works well with vim 7.1 (I'm using this version too).
As mentionned on the project page, you need the python scripting langage for vim to use this plugin. With Debian or Ubuntu, you must install vim-python package.

Cheers!

Damien
Blog: http://damien.pobel.fr/
Planet eZ Publish.fr : http://www.planet-ezpublish.fr/

Up

You need to be logged in to post messages in the forums. New users may register here.