Path

ez projects / ezxajax_classattributes / forum / general / compatible with 4.0.1 ? / re: compatible with 4.0.1 ?


Compatible with 4.0.1 ?

You need to be logged in to post messages in the forums. New users may register here.

Sébastien Antoniotti

Member since:
30 October 2006

Posts: 14

Monday 08 December 2008 5:53:14 pm

Hi,

I have installed and activate the xajax and then the ezxajax_classattributes extension.

I have also copied the xajax.ini file into the /settings directory of my eZ Publish instance.

When I edit a class, "collapse all" and "expand all" are OK, but when I add an attribute or when I reorder them, the page is totally refreshed... like if nothing js/ajax behavior exists.

Is there anything I forgot to do ?

PS : when editing a class, ezxajax_classattributes.js is loaded, but no other xajax js are called in the <head>...

Thanks in advance !

eZ Publish Freelance
web : http://www.webaxis.fr

Up

Kristof Coomans

Member since:
12 February 2004

Posts: 68

Tuesday 09 December 2008 8:57:23 am

Hi Sébastien

Did you carefully follow the ezxajax installation instructions? Maybe you forgot to insert the bit of template code in the page layout that's necessary to make it work?

independent eZ Publish developer and service provider | http://blog.coomanskristof.be | http://ezpedia.org

Up

Sébastien Antoniotti

Member since:
30 October 2006

Posts: 14

Tuesday 09 December 2008 3:30:28 pm

Hi Kristof,

You're right, I have not made this step... Were can I found details about this ?

eZ Publish Freelance
web : http://www.webaxis.fr

Up

Sébastien Antoniotti

Member since:
30 October 2006

Posts: 14

Tuesday 09 December 2008 3:36:50 pm

Oh ! I'm sorry, all was in the ezxajax extension install.txt !

Thanks a lot !

eZ Publish Freelance
web : http://www.webaxis.fr

Up

You need to be logged in to post messages in the forums. New users may register here.