Path

ez projects / ezgoogletranslate / forum / general / does not work with 4.2 / re: does not work with 4.2


Does not work with 4.2

You need to be logged in to post messages in the forums. New users may register here.

XXXX YYYYY

Member since:
29 September 2003

Posts: 3

Sunday 21 February 2010 6:34:51 pm

I tried this extension with ezPublish 4.2. It is not working. I realised, that it adds javascript function translate(), but there is no code to call this function.
Up

Gaetano Giunta

Member since:
30 November 1999

Posts: 269

Tuesday 17 April 2012 9:08:21 pm

I realise to be 4 years late, but the new version actually does add the "translate this" links

Principal Consultant International Business
Member of the Community Project Board

Up

You need to be logged in to post messages in the forums. New users may register here.