Path

ez projects / bccarousel / forum / general / problem importing carousel_...


Problem importing carousel_list-1.0-1.ezpkg

You need to be logged in to post messages in the forums. New users may register here.

Lazaro Ferreira

Member since:
30 November 1999

Posts: 18

Wednesday 29 July 2009 3:54:01 pm

Hi,

epublish shows following errors while importing carousel_list-1.0-1.ezpkg

<i>
Failed loading temporary package
Uploaded file is not an eZ Publish package
Up

// Heath

Member since:
04 March 2007

Posts: 94

Thursday 30 July 2009 6:36:59 pm

Hello Lazaro,

The eZ Publish package system is very version specific.

In general packages made with one version of eZ Publish are not compatible with a different version.

What version of eZ Publish are you using.

Have you tried extracting the package contents manually and rebuilding the package or classes for your specific version of eZ Publish?

I belive these packages were created for/with eZ Publish 4.1.3

I hope this helps.

Cheers,
Heath

Brookins Consulting | http://brookinsconsulting.com/
Certified | http://auth.ez.no/certification/verify/380350
Solutions | http://projects.ez.no/users/community/brookins_consulting
GitHub | https://github.com/brookinsconsulting
eZpedia community documentation project | http://ezpedia.org
eZecosystem - eZ Publish Planet | http://ezecosystem.org
eZPublishLegacy - eZ Publish Release Mirror | http://ezpublishlegacy.com

Up

Lazaro Ferreira

Member since:
30 November 1999

Posts: 18

Thursday 30 July 2009 8:23:04 pm

Hi,

I'm using an updated ezp 4.1.3 setup,

Note that, the other carousel packages were uploaded without problems,

I had untar the package and it seems like the xml file is corrupted
Up

// Heath

Member since:
04 March 2007

Posts: 94

Friday 31 July 2009 4:35:47 am

Hello,

I am sorry for any troubles.

I have removed the package you mentioned and replaced it completely with a fresh copy.

http://projects.ez.no/bccarousel/subversion/9

Really to most this package is actually not usually required
or unnecessary as it is merely a modified copy of the carousel class. Meaning you could merely make a copy of or use the carousel class instead.

Though if you do wish to use it by itself their are simple templates which go with it available.

These packages were generated using the latest bitname based installer of ezpublish on osx. If you continue to experience problems using any of these packages further I can attempt to regenerate these packages using gnu/linux instead.

Cheers,
Heath

Brookins Consulting | http://brookinsconsulting.com/
Certified | http://auth.ez.no/certification/verify/380350
Solutions | http://projects.ez.no/users/community/brookins_consulting
GitHub | https://github.com/brookinsconsulting
eZpedia community documentation project | http://ezpedia.org
eZecosystem - eZ Publish Planet | http://ezecosystem.org
eZPublishLegacy - eZ Publish Release Mirror | http://ezpublishlegacy.com

Up

Cori Roberts

Member since:
22 February 2009

Posts: 7

Monday 03 August 2009 10:11:28 am

Will this work with version 4.1.1?
Up

Lazaro Ferreira

Member since:
30 November 1999

Posts: 18

Monday 03 August 2009 11:34:28 am

Hi,

I wouldn't see any problem with 4.1.1, it works OK with 4.1.3
Up

Cori Roberts

Member since:
22 February 2009

Posts: 7

Monday 03 August 2009 8:56:31 pm

For some reason there are no files there when I try to DL this pkg is it no longer here?
Up

// Heath

Member since:
04 March 2007

Posts: 94

Monday 03 August 2009 11:42:11 pm

@ Cori

The original file exists in an older revision of the subversion repository. You could still fetch it.

Instead I suggest examining the directory in subversion and selecting the latest version available,

http://svn.projects.ez.no/bccarou.../extension/bccarousel/packages/4.1.3
http://svn.projects.ez.no/bccarou...es/4.1.3/carousel_list-1.0.2-1.ezpkg

Cheers,
Heath

Brookins Consulting | http://brookinsconsulting.com/
Certified | http://auth.ez.no/certification/verify/380350
Solutions | http://projects.ez.no/users/community/brookins_consulting
GitHub | https://github.com/brookinsconsulting
eZpedia community documentation project | http://ezpedia.org
eZecosystem - eZ Publish Planet | http://ezecosystem.org
eZPublishLegacy - eZ Publish Release Mirror | http://ezpublishlegacy.com

Up

Cori Roberts

Member since:
22 February 2009

Posts: 7

Tuesday 04 August 2009 7:21:31 pm

Hi Heath!

I can't use the latest version because I'm not using the latest version of EZ Publish, lol. Still afraid to touch my poor little site after working so hard to get it up and running. So I figured I'd keep my stable version and after I'm more comfortable I'll upgrade it and I've had way too much coffee...sorry for the ramble.

Up

Cori Roberts

Member since:
22 February 2009

Posts: 7

Tuesday 04 August 2009 9:35:28 pm

Yeah tried installin the 1.01 and no dice. Either I'm not doing something right or it doesnt work.

I have a new carousel folder and the ability to add carousel (like you add an article) but neither allows me to add content to them.
Up

You need to be logged in to post messages in the forums. New users may register here.